TEA20

Page 1 sur 2 1, 2  Suivant

Aller en bas

TEA20

Message par leo-paul le 29/7/2018, 23:23

Salut à tous,

Durant l'été 2016, nous avons récupéré le "petit gris" de la mamie de mon amie. Il n'avait pas été utilisé depuis plusieurs années, mais stocké plus ou moins à l’abri. Une batterie, de l'essence, et vroum. En route pour le porte voiture afin de le rapporter chez nous. Il était quasi complet, avec quelques "modifications" durant sa vie (clignotant, etc.) mais surtout sans les bras de relevage Sad

Le voici chez nous, avec mon amie l'essayant.


Puis, quasi aussitôt je lui ai fait une grosse révision avec vidanges, bougies, allumages, carbu passé au ultrason, etc. Il fonctionne au poil. Changement des durites de refroidissement, serflex neuf, etc. etc. pour avoir quelque chose de fiable mécaniquement.
Puis nettoyage (decap'four + karcher, puis décapant indus, et brosse pneumatique par endroit), peinture, gris minium et noir antirouille, mais la peinture à ternie très très vite, et je n'avais jamais fini de tout remonter... le manque de motivation, car il manquait des bras de relevage, la maison à rénover, et le manque de budget.





Il a bien sur servit un petit peu cet hiver, pour aller dans mon terrain avec ma remorque pour faire du bois, et pour aller benner la terre lorsque j'ai refais ma pelouse (apport de végétale afin d'égaliser).








Ces dernière semaines, je me suis remis dessus: re-démontage, puis peinture complète RAL 7004. Il faut dire qu'on m'a proposé une "rando tracteur", ce qui m'a remotivé ! Et j'ai trouvé une paire de bras + chandelles sur leboncoin pour un prix correct. J'espère qu'ils vont bientôt arriver !

Réfection "au mieux" au moins esthétiquement des paraboles de phare, avec plusieurs couches de blanc brillant + vernis. J'adore le rendu, bien plus jolie à mon goût qu'avec du gris métal/argent.


Bon, ce n'est pas une restauration, mais plus une conservation, car il aurait fallut tout sabler pour bien faire, et tout démonter... je n'en suis pas, car je n'ai pas le matériel pour sabler, ni les sous pour le faire faire. On voit encore des coups de pinceaux d'une ancienne peinture mise un jour... et pourtant, j'avais déjà pas mal poncé (et vu les différentes couleurs qu'il a eu !)


D'autant que j'ai eu une réaction avec la sous couche antirouille...


Mais c'est l'ensemble que je regarde, et c'est un tracteur qui va servir... trop neuf, je n'oserai pas aller dans les broussailles avec. Comme je l'ai dis, c'est une "sauvegarde" et non une restauration.












Il me reste l'électricité à faire, mais je suis bientôt en vacance super!

Allez, bonne nuit Wink
avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par Invité le 30/7/2018, 07:43

Bonjour,

il a bien changer félicitation super!

a+lionel

Invité
Invité


Revenir en haut Aller en bas

Re: TEA20

Message par dromadaire le 30/7/2018, 14:13

meme si tu a pas fait une restauration complete, c'est bien ce que tu as fait, oublie pas qu'un travail genre peinture peut toujours etre fait dans quelques années!
pour ton probleme de reaction de sous couche anti rouille, ça depend de ce que tu as passé, par ex. si on passe du rustol owartrol, les peintures auto bi composants, sont imcompatibles avec, ça fait ce qu'on voit sur ta photo!
avatar
dromadaire
Grand fan du forum

Nombre de messages : 4137
Localisation : region de valence(drome)
Age : 70
Tracteurs : mac cormick f240 standart
Date d'inscription : 30/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par sofravi le 30/7/2018, 14:21

Bonjour

Tu as fait ce que tu as pu , ça te satisfait et c'est bien comme ça
l'essentiel c'est qu'il soit fonctionnel

j'aime bien le marche ^pied spécial mamie
avatar
sofravi
Grand fan du forum

Nombre de messages : 1601
Localisation : Vosges 88
Age : 57
Tracteurs : SFV 302; S 204 /Motocs : Bouyer 605 / 333 / 888 / 557 B
Date d'inscription : 27/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par leo-paul le 30/7/2018, 18:58

Salut,

Merci à vous.
Pour la réaction, j'ai passé du minium de chez Owartol... une grosse merde, ou le vendeur m'a assuré que le minium avait été racheté pour Owartol... mais non, le minium Julien existe toujours bien !!
J'ai toujours utilisé le minium Julien, et je n'ai jamais eu de problème de réaction. Là, c'est clair que ça n'aime pas...

Ca m'apprendra à faire confiance aux marchands...

Oui le marchepied, il était bien pratique, mais je l'ai viré. Le pire c'est qu'ils ont coupé le repose pied... normalement j'en reçois un avec mes bras.

Bonne nouvelle, mes bras de relevage ont été expédiés vendredi cheers

avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par serge 74 le 31/7/2018, 08:44

bonjour ,
belle restauration:
avatar
serge 74
Résident permanent

Nombre de messages : 106
Localisation : haute savoie
Age : 57
Tracteurs : motrac werké
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par Adrien 33 le 4/8/2018, 15:31

Bonjour

Très beau tracteur. Je vois qu'il a un crochet ramasseur.

De quelle année date-t-il ?


Adrien 33.
avatar
Adrien 33
Résident permanent

Nombre de messages : 313
Localisation : Bordeaux
Tracteurs : Zetor 6711, Columbia, Staub PPX S6, Bernard W110, Bernard 39B, Ferguson FF30DS et FF30DE
Date d'inscription : 03/10/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par Dalton le 4/8/2018, 15:45

avatar
Dalton
Grand fan du forum

Nombre de messages : 6021
Localisation : Lambach - Pays de Bitche - Moselle
Age : 61
Tracteurs : Som 35 - Case 580 G 4x4 - Zetor 5011- Golf 6 - Polo - Pajéro 2 -Pick Up Mitsu L 200Virago 1100
Date d'inscription : 26/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par leo-paul le 7/8/2018, 12:09

Salut,

Le moteur est de 56, je pense que le tracteur aussi (cohérent avec la plaque).

Le crochet ramasseur, je suppose que c'est ça ?




Mais ça ne doit pas être complet..

Sinon, j'en viens à vos connaissance: j'ai une fuite d'huile sur le renvoi de direction gauche. Je pensais que c'était bêtement un joint spi, mais ce qui est inscrit dessus ressemble plus à un roulement étanche, un 7002. Qu'en est il réellement ? Le changement est il facile ? Quelles précautions ?



Merci
Léo
avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par dromadaire le 8/8/2018, 14:31

c'est un joint spi à cet endroit, il me semble avoir lu su forum ferguson, que certains arrivent à le passer comme ça, mais je suis pas sur qu'il faille pas demonter le boitier de direction, à voir?
avatar
dromadaire
Grand fan du forum

Nombre de messages : 4137
Localisation : region de valence(drome)
Age : 70
Tracteurs : mac cormick f240 standart
Date d'inscription : 30/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par Adrien 33 le 9/8/2018, 23:10

Bonsoir

La présence de jantes avant ajourées avec fixations de masses, la prise d'air au tableau de bord (et un circuit électrique 12V) correspondent à une sortie d'usine en 1956.

Pour le crochet ramasseur, il te manque la barre en T qui sert à brider les bras de relevage en haut, et les deux haubans liant le crochet au relevage.
Tu as aussi une autre option: prise d'huile. Cela veut dire que ton tracteur a fait de la remorque au cours de sa vie.

Sur le site "Agricold" se trouvent pas mal de détails pour le changement des joints fuyards au niveau du boitier de direction.
Certains parlaient en outre de remplacer l'huile SAE90 par la graisse sur le forum Ferguson.

Courage :-)
avatar
Adrien 33
Résident permanent

Nombre de messages : 313
Localisation : Bordeaux
Tracteurs : Zetor 6711, Columbia, Staub PPX S6, Bernard W110, Bernard 39B, Ferguson FF30DS et FF30DE
Date d'inscription : 03/10/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par dromadaire le 10/8/2018, 14:07

j'ai vaguement regardé sur forum ferguson, pour changer un joint , il faut disquer un endroit du bras ou il y une surepaisseur de metal(pour le moule); sinon, faut deposer le boitier, quand à la solution de mettre un graisseur sur le bouchon de remplissage, pourquoi pas?, mais ça fait bricoulou! :siffle:
avatar
dromadaire
Grand fan du forum

Nombre de messages : 4137
Localisation : region de valence(drome)
Age : 70
Tracteurs : mac cormick f240 standart
Date d'inscription : 30/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par bricoulou 07 le 10/8/2018, 19:54

Ha bon !!!
avatar
bricoulou 07
Grand fan du forum

Nombre de messages : 1804
Localisation : 07210 chomerac
Date d'inscription : 23/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par GORDINI 07 le 10/8/2018, 20:43


____________________________________________

Bonjour "Invité" et bon surf sur les VSA !
avatar
GORDINI 07
Modérateur
Modérateur

Nombre de messages : 50465
Localisation : MANDUEL(GARD)
Tracteurs : MF 142A Lamborghini 340
Date d'inscription : 01/06/2007

Voir le profil de l'utilisateur http://la-licorne-autos.forumactif.org/

Revenir en haut Aller en bas

Re: TEA20

Message par dromadaire le 11/8/2018, 14:12

@bricoulou 07 a écrit:Ha  bon !!!

desolé ami ardechois, je pensais pas à toi! :youpi:
je pensais plutot, c'est un cache misére!
avatar
dromadaire
Grand fan du forum

Nombre de messages : 4137
Localisation : region de valence(drome)
Age : 70
Tracteurs : mac cormick f240 standart
Date d'inscription : 30/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par bricoulou 07 le 11/8/2018, 16:16

Blague à part , le bossage à meuler c'est la partie proéminente qui sert de centrage pour tourner la pièce intérieure ,afin de ne pas déformer le joint au passage , pour sortir l'ancien tu visses une vis à bois dans le cœur du joint de chaque coté, et tu fais levier doucement ,ça sort pas mal en général et ça évite de faire des rayures sur les portées !!! mais avant bien voir si n'a n'est pas la portée (le roulement ) qui a pris du jeu et serait la cause de l'usure du joint !!!
avatar
bricoulou 07
Grand fan du forum

Nombre de messages : 1804
Localisation : 07210 chomerac
Date d'inscription : 23/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par leo-paul le 15/8/2018, 19:52

Salut,

Merci de votre aide. J'ai bien comprit l'astuce du meulage pour que ça passe, plutôt que le démontage de toute la direction. Je vois que nous avons les même astuces pour sortir les joints sans rien abimer Wink (et ça me fait mal au cœur de voir les mecs dans les garages sortir les spi au tournevis en rayant l’alésage...).

Cependant, je suis toujours à la recherche des dimensions du joint; j'ai bien trouvé un sujet avec des infos sur un forum, mais le mec mets un morceau de plastique autours de son joint... !!!

J'ai commandé un échappement au passage, car trop bruyant au final... et j'ai aussi commandé le joint spi de la prise de force, qui fuit également. Il ne semble pas compliqué à changer.

A+
Léo
avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par leo-paul le 27/8/2018, 19:00

Salut à tous !

Le petit gris marche au top ! Je lui ai monté un échappement tout neuf, qui fait légèrement moins de bruit que le tube inox, mais c'est pas fou fou...
Et je pense que je vais remettre l'échappement là ou il est à l'origine.

Il a fait sa 1ère manifestation, au top !



Voir le lien

Sinon, ce matin en regardant le bon coin, je tombe sur un élévateur 3 points à 15 minutes, et pas cher. J'appelle, rdv pris avec le vendeur, à midi il est la maison. Je l'adapte rapidement pour pouvoir l'atteler au petit gris (les axes étaient en 28mm et le petit gris en 22mm, du coup j'ai soudé une barre dia 22mm sur le mat. Bref, rien de sorcier.
Je branche l'hydraulique, met en route le tracteur, j'embraye la pompe, manipule le levier, houra, l'élévateur se lève. Impec.

Sauf que... il ne redescend pas ! Enfin si, mais alors... 1cm tous les 10minutes. Parce qu'il y a un truc qui n'est pas étanche, tout simplement... Bien sur, j'ai manipuler le distributeur dans tous les sens, activer/désactiver l'hydraulique, éteins le moteur, bref ça ne descend pas.

Petite recherche sur le forum, je trouve ça: http://vieilles-soupapes.grafbb.com/t17154p25-pression-et-force-hydraulique-du-ff30
Globalement le même problème, mais pas la solution...

Je me dis qu'il n'y a peut être pas de poids. 2 sangles à cliquets PL de chaque côté du tablier, et bien... ça en change rien (et 2 sangles cliquets bien tendues, ça fait des Nm !!!) Ça descend très lentement...
Têtu, sur que ça va descendre !

Je débranche le flexible du tracteur, et j'enlève le coupleur du flexible au dans une bassine, et là... 2l d'huile, et l'élévateur est bien descendu. Tout problème lié au grippage du tablier (ou vérin tordu ou autre problème sur l'élévateur) est écarté. Le problème est bien sur le tracteur

Voici mon montage










Je suspecte l'espèce de T ou est brasé la canalisation qui va à la prise. A réfléchir au fonctionnement, il s'agit d'un clapet anti-retour ou un truc du genre, car sinon la pression irait directement au retour quand on active le relevage. Et à contrario, quand il y a une pression qui vient de la prise, l'huile doit passer dans le retour. C'est ça ?

Bref, je recherche un peu d'aide la dessus, car j'aimerai bien que mon élévateur descende...



Merci
Léo
avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par leo-paul le 27/8/2018, 19:05

Continuant les recherches sur le forum avec d'autres termes, je suis tombé sur ce sujet: http://vieilles-soupapes.grafbb.com/t3309-prise-hydraulique-pour-un-tae20

Avec cette photo


Je vois qu'il y a finalement une vanne ! Soit on envoi la pression dans la prise, soit la pression venant de la prise va au retour, ça pourrait être logique.
Sauf que là, on dirait que la vanne sert uniquement à garder la pression dans l'outil, pompe hydraulique débrayer ?

Si on cumule les 2, il faudrait une vanne à 3 positions: pression entrante, pression sortante, et vanne bloquée ?
avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par EA70000 le 27/8/2018, 19:57

Salut apparemment il faut brider les bras de relevage pour que cela fonctionne
avatar
EA70000
Grand fan du forum

Nombre de messages : 1162
Localisation : haute saone
Age : 56
Tracteurs : Renault 461
Date d'inscription : 16/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par Christian Colette le 27/8/2018, 20:32

C'est un élévéteur que tu as acheté, pas un "descendeur"... OK, pas tapé, je sort
avatar
Christian Colette
Grand fan du forum

Nombre de messages : 1816
Localisation : Gers
Age : 62
Tracteurs : 2 Vendeuvre BoB 500
Date d'inscription : 27/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par leo-paul le 27/8/2018, 22:29

@EA70000 a écrit:Salut apparemment il faut brider les bras de relevage pour que cela fonctionne

Salut,

J'ai lu des sujets la dessus, mais sans réelles explications, et j'ai lu tout et son contraire...

Mes bras ne sont pas bridés, mais:

- Quand j'actionne le distributeur pour lever, c'est d'abord l'élévateur qui monte (donc la prise hydraulique est prioritaire ?)
- Une fois que l'élévateur est en butée, le relevage monte
- Quand j'actionne le distributeur pour descendre, c'est d'abord le relevage qui descend. Et ensuite...c'est rien.

En écrivant, cela me ferait penser que dans une logique, il faudrait que les bras soient descendu à fond en bas, pour que l'hydraulique de la prise puisse descendre ??! Bras sont fixées sur l'élévateur, ils ne peuvent pas descendre plus bas... Je ferai un essai demain en détachant les bras.
Enfin, ça me parait fou, d'autant qu'il y a un retour au niveau de la prise (et qu'il n'y a pas une goute d'huile dans le tuyau de retour).

Car j'ai démonté le T, qui a bien un clapet. J'ai tout démonté/nettoyé, mais ça ne change rien. A l'intérieur il y a un ressort, que je n'ai pas réussi à sortir.





@Christian Colette a écrit:C'est un élévéteur que tu as acheté, pas un "descendeur"... OK, pas tapé, je sort

:siffle:
avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par Holo le 27/8/2018, 22:42

Bonsoir
Cette pièce ne serait pas un clapet de décharge ???
En tous cas elle n'a rien à voir avec le problème de descente.
Par contre à vérifier que la hauteur des bras de relevage puisse agir sur la valve de descente ???.

Cordialement

Holo
Grand fan du forum

Nombre de messages : 1156
Localisation : Lot et Garonne
Date d'inscription : 25/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par leo-paul le 27/8/2018, 22:44

Salut,

Peux tu m'en dire plus sur "la valve de descente" ?

Je n'arrive pas à trouver de schéma hydraulique AVEC prise hydraulique...

Merci
Loé
avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par leo-paul le 28/8/2018, 10:27

Salut à tous,

J'ai refait un test ce matin.

J'ai branché uniquement la prise hydraulique sur le tracteur, l'élévateur était juste posé par terre: mes bras de relevage sont donc opérationnels.

- Lorsque je veux lever les bras, les bras se lève. Ils montent jusqu'en haut, mais l'élévateur ne monte pas. A priori normal, car pas de poids sur les bras (d'après ce que j'ai compris)
- Lorsque je veux descendre les bras, ils descendent. Arrivé jusqu'en bas, l'élévateur ne descend pas pour autant.

J'ai donc réellement un problème, ou c'est normal ?

J'aimerai bien comprendre à quoi sert le tuyau de retour sur la prise de relevage :siffle:
avatar
leo-paul
Routard

Nombre de messages : 51
Localisation : 44
Age : 28
Tracteurs : Zetor 5911
Date d'inscription : 25/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TEA20

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum