Photos sur le forum

Aller en bas

Photos sur le forum

Message par Yifu66 le 23/12/2017, 22:56

@GORDINI 07 a écrit:

:bonjour:
Sur tous les forums, nous avons de plus en plus de photos qui apparaissent couchées quand ce n'est pas sens dessus-dessous !  affraid
il s'avère que l'utilisateur du smartphone n'a qu'une position possible pour prendre des photos s'il est équipé de WINDOWS 10 sur son ordinateur.
En effet, sous Windows 10, c'est la photo originale qui est prise en compte, même si, entre temps, vous l'avez retournée dans votre dossier "images"


position "portrait"


position "paysage" en tournant le smartphone vers la gauche


en tournant vers la droite....
Je voudrais répondre à Gordini en ce qui concerne les photos sens dessus dessous sur ce forum, comme sur tous les forums de France et de Navarre (chose impossible dans le fil d'origine : il est bloqué) :

En fait ce n'est pas la faute à un smartphone et encore moins à Windows 10, ce même problème se rencontre partout, et j'en ai souvent fait les frais, or je n'ai ni smartphone ni Windows 10.    (j'ai un simple appareil photo et je suis sous Linux)

Tout vient de ce pitin de logiciel dans tous les appareils photos qui (optimise ?) ne respecte pas la prise de vue.

La seule solution avant de poster une photo est de la mettre dans le visionneur de photos de l'ordi, et quel que soit le système d'exploitation, Windows, Apple ou Linux, de systématiquement tourner la photo un tout complet avant de la réenregistrer avant de l'envoyer ensuite sur un quelconque forum.
C'est la seule méthode que j'ai trouvée pour que l'image, même en portrait, arrive dans le bon sens.

Bien amicalement,
Yifu.
avatar
Yifu66
Apprenti confirmé

Nombre de messages : 21
Localisation : 66
Tracteurs : Motoculteur Bernard Moteur w39
Date d'inscription : 12/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Photos sur le forum

Message par GORDINI 07 le 24/12/2017, 09:43

Bonjour
ma propre expérience :
* chez moi, j'utilise mon vieil ordinateur équipé de Windows 7 et je n'ai aucun souci
* quand je suis en déplacement, j'utilise l'ordinateur portable de Madame sous Windows 10 et mes photos sont couchées même si je les ai retournées auparavant dans mon dossier de stockage "mes images".
Et pourtant j'utilise les mêmes outils de prise de vue (smartphone et APN)

a+
JP

____________________________________________

Bonjour "Invité" et bon surf sur les VSA !
avatar
GORDINI 07
Modérateur
Modérateur

Nombre de messages : 48568
Localisation : MANDUEL(GARD)
Age : 63
Tracteurs : MF 142A Lamborghini 340
Date d'inscription : 01/06/2007

Voir le profil de l'utilisateur http://la-licorne-autos.forumactif.org/

Revenir en haut Aller en bas

Re: Photos sur le forum

Message par Vosgien le 24/12/2017, 09:54

Bonjour,
Je suis moi même modérateur sur un forum de vieilles voitures de course et nous rencontrons le même problème avec les photos à l'envers que nous passons du temps à remettre dans le bon sens. Le posteur nous dit presque toujours que les photos sont prises avec son téléphone.
Il faut voir le bon coté des choses, quand on est sur un forum où les gars sont sérieux et où on a presque rien à faire, cela nous permet de justifier notre statut de modérateur Laughing
avatar
Vosgien
Résident permanent

Nombre de messages : 638
Localisation : Le Syndicat (Vosges)
Age : 60
Tracteurs : Pony 812
Date d'inscription : 20/05/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Photos sur le forum

Message par GORDINI 07 le 24/12/2017, 10:01

Oui....ça plus les fautes d'orthographe, les messages ou sujets à déplacer....c'est la partie "tranquille" du modo !
a+
JP

____________________________________________

Bonjour "Invité" et bon surf sur les VSA !
avatar
GORDINI 07
Modérateur
Modérateur

Nombre de messages : 48568
Localisation : MANDUEL(GARD)
Age : 63
Tracteurs : MF 142A Lamborghini 340
Date d'inscription : 01/06/2007

Voir le profil de l'utilisateur http://la-licorne-autos.forumactif.org/

Revenir en haut Aller en bas

Re: Photos sur le forum

Message par hebert thierry le 28/5/2018, 06:40

Bonjour à tous,
Depuis hier je ne peut plus mettre de photos sur le forum,voila se que me dit serving: servimg.com vous a redirigé à de trop nombreuses reprises.
Qu'est ce que ca veut dire?
@+ thierry
avatar
hebert thierry
Grand fan du forum

Nombre de messages : 1228
Localisation : Alentour Amiens
Age : 53
Tracteurs : MF140 Holder AM2 Bernard w110 et W2 remorque MF837
Date d'inscription : 19/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Photos sur le forum

Message par GORDINI 07 le 8/6/2018, 09:06

Bonjour
Aujourd'hui, SERVIMG me limite à 3 photos simultanées....
Ces jours-ci un membre me signalait qu'il était très limité en nombre de photos...jusqu'à aujourd'hui je pouvais en mettre autant que je voulais.
Bizarre !
voilà ce que j'ai ce matin à parir de la 4ème....


____________________________________________

Bonjour "Invité" et bon surf sur les VSA !
avatar
GORDINI 07
Modérateur
Modérateur

Nombre de messages : 48568
Localisation : MANDUEL(GARD)
Age : 63
Tracteurs : MF 142A Lamborghini 340
Date d'inscription : 01/06/2007

Voir le profil de l'utilisateur http://la-licorne-autos.forumactif.org/

Revenir en haut Aller en bas

Re: Photos sur le forum

Message par GORDINI 07 le 8/6/2018, 09:09

Apparemment, je ne suis pas le seul...

https://forum.forumactif.com/t397110-soucis-d-hebergement-avec-servimg#3318773

____________________________________________

Bonjour "Invité" et bon surf sur les VSA !
avatar
GORDINI 07
Modérateur
Modérateur

Nombre de messages : 48568
Localisation : MANDUEL(GARD)
Age : 63
Tracteurs : MF 142A Lamborghini 340
Date d'inscription : 01/06/2007

Voir le profil de l'utilisateur http://la-licorne-autos.forumactif.org/

Revenir en haut Aller en bas

Re: Photos sur le forum

Message par Jodu68 le 9/6/2018, 10:30

Bonjour,

JP tu as eu de la chance, tu as au moins pu mettre 3 photos. Je voulais en poster 3, et pour les 3 Servimg m'a indiqué "Erreur : votre photo n'a pas été envoyée"  
(Par contre le lien que tu as mis n'est pas le bon, peut-être est-ce celui-ci https://forum.forumactif.com/t397109-servimg-image-trop-grande : le problème a été résolu apparemment).
EDIT: C'est bon, ça fonctionne maintenant Smile

A+,
Jo
avatar
Jodu68
Résident permanent

Nombre de messages : 543
Localisation : Alsace, Haut-Rhin
Age : 18
Tracteurs : Hela D532, Renault 7012 Matériel : Charrue bisoc Souchu Pinet, Faucheuse MF 832
Date d'inscription : 23/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Photos sur le forum

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum