moteur bernard

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: moteur bernard

Message par pierre14 le 27/11/2017, 20:16

A oui donc ce serais assez vieux tout de même. Merci pour la réponse.

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par OB44 le 27/11/2017, 20:41

Bonsoir à tous,

Au 31 Décembre 1947, 518 071 moteurs étaient fabriqués et sortaient d'usine.
Le W10 N° 518 524 date du tout début de l'année1948, soit janvier 1948..
B44

avatar
OB44
Grand fan du forum

Nombre de messages : 1867
Age : 58
Localisation : NANTES
Tracteurs : W110
Date d'inscription : 14/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 27/11/2017, 20:52

Merci beaucoup pour ta réponses ça doit être un bon moteur, quand j’aurai fini la restauration du W110 j'attaquerais celle du W10
à+ :youpi:

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par OB44 le 28/11/2017, 11:10

Bonjour Pierre,

Je crois bien qu'il mérite d'être choyé, preuve en image :

ami B44
avatar
OB44
Grand fan du forum

Nombre de messages : 1867
Age : 58
Localisation : NANTES
Tracteurs : W110
Date d'inscription : 14/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 28/11/2017, 18:52

Bonsoir,
Oui en effet il le mérite, j'éspère pouvoir redonner une seconde jeunesse à ces deux moteurs car le W110 était monté sur un banc de scie ce qui peut m'être très utile. Mais le W10 il faudrait que je demande a mon père à quoi il servait.
Merci pour la confirmation en image. ami

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par OB44 le 28/11/2017, 18:53

avatar
OB44
Grand fan du forum

Nombre de messages : 1867
Age : 58
Localisation : NANTES
Tracteurs : W110
Date d'inscription : 14/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 30/11/2017, 18:40

Bonsoir,
Bon voilà les nouvelles. J'ai tus remonté mais il ne démarre toujours pas. J'ai regarder en méttant la bougie en contact avec la masse il n'y avait pas d'éteincelle. La bobine est bonne car je l'ai testée avec vos méthode. L'allumage est calé à 0.4. Donc maintenant je me demande d'ou cela peut-il provenir.
Est-ce que cela peut provenir du volant magnétique? Du condensateur ?
Merci de votre aide.

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par kikicoquille le 30/11/2017, 19:59

Bonsoir à tous !!

J'ai eu le même problème sur plusieurs de mes Bernard aussi, le problème c'est que je n'ai pas tiré de solution 'type'......

Dans un premier temps, il faut être sûr de la continuité du fil HT : voir le presse étoupe en nylon sur le coté (au dessous du carbu), mais aussi l'antiparasite (tu peux essayer sans, en approchant directement le fil vers la masse).

Ensuite; il faut voir s'il y a bien rupture de la continuité de la basse tension. J'imagine que tu as un multimètre (puisque tu as testé les enroulements de la bobine).
Tu débranches d'abord tous les fils se fixant sur les vis platinées.
Ensuite, tu regardes (entre la masse et la borne de vis platinées), lorsque les vis sont ouvertes, qu'il n'y ait pas de continuité.
Puis, tu fais la même chose avec le fil qui arrive de la bobine. Là tu n'auras pas une absence de continuité, mais il faut voir une différence de résistivité (en théorie, elle va être faible, mais visible, soit au minimum 1 ohmmètre)

Aussi, en théorie, un condensateur défectueux ne provoque pas une absence d'étincelle à la bougie, mais une usure rapide des vis platinées........


En espérant être à peu près clair, et de donner des pistes.....

Bon courage


Ciao
avatar
kikicoquille
Résident permanent

Nombre de messages : 260
Age : 18
Localisation : Vaucluse
Tracteurs : Motoculteurs : Staub R4 ; Staub PPU ; Staub PP4BT ; 2 Staub PP4BS ; Labor P ; 2 Labor L ; Labor L05 ; Mabec CB610 ; Agria 2000 ; Agria 2600 RL ; 2 Stafor S6B ;
Date d'inscription : 02/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 30/11/2017, 20:49

Merci à toi je vais faire les testes préconisés (quand j'aurrais un autre moment de libre) et je reviendrais pour donner des nouvelles en tout cas merci de ta réponse. ami

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 2/12/2017, 21:23

Bonsoir,
Donc, j'ai vérifié tous les fils rien est coupé. J'ai tous nettoyé mais voilà toujours pas d étincelles? Par contre, au moment du nettoyage j'ai remarqué que le contact du rupteur est un peu usé. Donc voilà je me demande toujours pourquoi je n ai pas d étincelles. Si vous pouvez éclairé ma lanterne. Merci beaucoup et bonne soirée

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 4/12/2017, 06:58

Bonjour,
Pensez-vous que cela vienne du rupteur?
Merci et bonne journée

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par GORDINI 07 le 4/12/2017, 12:53

Bonjour
La 1ère chose que je changerais...c'est le condensateur !
a+
JP

____________________________________________

Bonjour  "Invité" et bon "surf" sur les VSA !
avatar
GORDINI 07
Modérateur
Modérateur

Nombre de messages : 44975
Age : 62
Localisation : MANDUEL(GARD)
Tracteurs : MF 142A Lamborghini 340
Date d'inscription : 01/06/2007

Voir le profil de l'utilisateur http://la-licorne-autos.forumactif.org/

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 4/12/2017, 19:16

Bonsoir JP
Merci pour la réponse. D'après les test que l'on m'a conseillé de faire, le rupteur ne laisse pas passer le courant quand il est fermé. IL y a donc déjà ce problème à résoudre. En effet je vais sûrement changer le condensateur si mon magasin de motoculture à ça.
Bonne soirée

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par kikicoquille le 4/12/2017, 19:44

Bonsoir à tous

Pour le condenso, normalement c'est du "standard ancien" et cela ne coûte pas grand chose.

Ensuite, si ton rupteur ne laisse pas passer la continuité lorsqu'il est fermé, ce n'est pas bon.
Tu peux essayer de limer ou poncer doucement les contacts et voir ce que cela donne en refaisait le "test"......

Bonne continuation

Ciao
avatar
kikicoquille
Résident permanent

Nombre de messages : 260
Age : 18
Localisation : Vaucluse
Tracteurs : Motoculteurs : Staub R4 ; Staub PPU ; Staub PP4BT ; 2 Staub PP4BS ; Labor P ; 2 Labor L ; Labor L05 ; Mabec CB610 ; Agria 2000 ; Agria 2600 RL ; 2 Stafor S6B ;
Date d'inscription : 02/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 4/12/2017, 20:12

Merci, je vais voir pour limer les contacts du rupteur. et ensuite refaire le test et voir.
Bonne soirée ami

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 8/12/2017, 20:54

Bonsoir,
bon j'ai été voir mon fournisseur de pièce et il me dit que l'on peut remplacer le condensateur par un autre dispositif :

j'aimerais savoir ce que vous en pensez.
Merci bonne soirée

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par Gérard55 le 9/12/2017, 07:47

Bonjour Pierre
Pour le test de Kiki sur les rupteurs....la mesure au multimètre n'est pas vraiement fiable car il n'y a qu'un courant très faible qui passe.
Le mieux est de mesurer la coupure de continuité avec une certaine tension...pile de 9v ou batterie...à l'aide d'une lampe témoin .
Je me suis fait avoir une fois sur un allumeur de voiture ou tout était impeccable au multimètre mais pas avec la lampe témoin......en fait dans mon cas le rivet de sertissage du ressort avait pris un peu de jeu et le passage du courant était aléatoire......j'ai mis un moment pour trouver cette panne.
Gérard
avatar
Gérard55
Grand fan du forum

Nombre de messages : 1248
Age : 62
Localisation : Rhône
Tracteurs : Massey 140 - Chenillard Venieri350
Date d'inscription : 11/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par kikicoquille le 11/12/2017, 14:00

Bonjour à tous

Pour le module d'allumage électronique, il y a pas mal de sujet dessus...
Voici un exemple de lien traitant du sujet (issu de TMA :siffle: )

http://mototracteurs.forumactif.com/t18497-allumage-electronique

À toi de voir

Ciao
avatar
kikicoquille
Résident permanent

Nombre de messages : 260
Age : 18
Localisation : Vaucluse
Tracteurs : Motoculteurs : Staub R4 ; Staub PPU ; Staub PP4BT ; 2 Staub PP4BS ; Labor P ; 2 Labor L ; Labor L05 ; Mabec CB610 ; Agria 2000 ; Agria 2600 RL ; 2 Stafor S6B ;
Date d'inscription : 02/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 11/12/2017, 20:07

Bonsoir,
Merci pour le lien. Je n'ai pas encore eu le temps de m'en occuper pour cause de panne sur ma super 5 (encore l'allumage). Mais dès que je peut je m'y re-penche car j'aimerais vraiment le redémarrer. ami

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par jmd le 15/12/2017, 18:36

bonjour

Le w110 est costaud celui de mon père a fonctionné pendant 15 ans sur la ferme avant d'avoir besoin d'être refait. Il sciait le bois, entraînait la botteleuse, broyait les pommes. Les contacts de rupteurs peuvent être grattés avec une lime spéciale diamantée mais cela reste une solution de dépannage. Le kit complet existe peut etre encore voir les magasins de motoculteur (staub)

cordialement

Jean-Marie

jmd
Nouveau membre

Nombre de messages : 6
Localisation : normandie
Date d'inscription : 26/11/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par pierre14 le 15/12/2017, 19:44

Bonsoir,
Oui en effet le kit d'allumage est disponible dans les magasins de motoculture. C'est maintenant en commande y'a plus qu'à attendre et je vous donnerais le résultat. Merci pour vos conseils.

pierre14
Résident permanent

Nombre de messages : 162
Age : 18
Localisation : ouilly du houley
Tracteurs : renault D16, PGSroma
Date d'inscription : 06/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par Did17 Hier à 06:56

Bonjour, tu ne sera jamais déçu avec les moteurs "Bernard" de la bonne époque, simples, robustes et facilement réparables.
Si tu aime cette marque, je te conseil la lecture des excellents sujets ouverts par Olivier (OB) :
http://vieilles-soupapes.grafbb.com/t40801-comment-dater-son-moteur-bernard
http://vieilles-soupapes.grafbb.com/t29687-page-d-histoire-bernard-moteurs

Didier

Did17
Membre chanceux

Nombre de messages : 39
Age : 56
Localisation : 17
Date d'inscription : 12/05/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par 56paul Hier à 13:32

Bonjour,

Souvent les rupteurs s'oxydent après un arrêt prolongé, il suffit parfois de les nettoyer au papier carborundum pour que de nouveau le moteur démarre.
avatar
56paul
Grand fan du forum

Nombre de messages : 2466
Localisation : Morbihan, Bretagne.
Tracteurs : MF 835DS de 1960
Date d'inscription : 18/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: moteur bernard

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum