IH B414

Voir le sujet précédent Voir le sujet suivant Aller en bas

IH B414

Message par Gadeau le 3/11/2017, 16:48

Bonjour à tous,
Je possède un tracteur Mac Corniche B414. J'ai refait entièrement le moteur et là viens d'apparaître un problème d'injection. Moteur tournant à n'importe quel régime, il va se mettre à fumer un court instant puis tout revient normalement. Les injecteurs ont été récemment taré à 150b et les nez d'injecteurs sont neufs. Auriez-vous une idée sur le problème ?
Pour info, il s'agit d'une pompe à injection CAV.
Cordialement

Gadeau
Nouveau membre

Nombre de messages : 4
Localisation : Deux-Sèvres
Date d'inscription : 03/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: IH B414

Message par Holo le 3/11/2017, 18:16

@Gadeau a écrit:Bonjour à tous,
Je possède un tracteur Mac Corniche B414. J'ai refait entièrement le moteur et là viens d'apparaître un problème d'injection.  Moteur tournant à n'importe quel régime,  il va se mettre à fumer un court instant puis tout revient normalement.  Les injecteurs ont été récemment taré à 150b et les nez d'injecteurs sont neufs. Auriez-vous une idée sur le problème ?
Pour info, il s'agit d'une pompe à injection CAV.
Cordialement

Bonsoir
Je ne suis pas spécialiste de ces moteurs, tu dis qu'il vient d'être refait Ok, mais combien d'heures a t'il tourné depuis ?, il fume OK mais blanc, bleu, noir ? au coup d'accélérateur ou en régime fixe ?, cela pourrait donner des infos pour les spécialistes.
J'ai une question sur le B 414, ce tracteur possède t'il la prise de force indépendante ?, si oui cela est il d'origine ou optionnel ?
J'en ai conduit étant jeune mais je ne me rappelle pas..... c'était quand même il y a 50 ans.

Cordialement

Holo
Résident permanent

Nombre de messages : 416
Localisation : Lot et Garonne
Date d'inscription : 25/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: IH B414

Message par Gadeau le 3/11/2017, 18:40

Il n'a tourné qu'une 10aine d'heures.
Il fumé assez noir en régime fixe ou à l'accélération mais ce n'est pas constamment.
Il possède bien une prise de force indépendante et à ma connaissance d'origine (c'est un tracteur de mon grand-père qu'a utilisé mon Papa durant son activité agricole)

Gadeau
Nouveau membre

Nombre de messages : 4
Localisation : Deux-Sèvres
Date d'inscription : 03/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: IH B414

Message par jean-jacques rouleau le 3/11/2017, 19:48

Bonsoir,

Je suppose que le circuit d'air est "neuf" aussi?
JJR24

jean-jacques rouleau
Grand fan du forum

Nombre de messages : 9242
Localisation : 24310 brantome
Date d'inscription : 07/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: IH B414

Message par Gadeau le 4/11/2017, 00:29

Bonsoir,
Non le filtre à bain d'huile n'a pas été changé récemment.
Moteur tournant, j'ai dévisser durite par durite rigide qui alimente les injecteurs et un seul ne fait pas baisser le régime moteur. Après contrôle, la pression de tarage est correcte

Gadeau
Nouveau membre

Nombre de messages : 4
Localisation : Deux-Sèvres
Date d'inscription : 03/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: IH B414

Message par Holo le 4/11/2017, 09:46

@Gadeau a écrit:Bonsoir,
Non le filtre à bain d'huile n'a pas été changé récemment.
Moteur tournant,  j'ai dévisser durite par durite rigide qui alimente les injecteurs et un seul ne fait pas baisser le régime moteur. Après contrôle, la pression de tarage est correcte

Bonjour
Merçi de la réponse sur l'embrayage.
Sur ta dernière réponse il peut y avoir une piste à suivre, tu dis que moteur tournant tu dévisse les tuyaux d'injecteur 1 par 1, et 1 seul ne fait pas baisser le régime moteur..... cela n'est pas normal !.
OK pour le fait que le tarage de l'injecteur est bon, mais le fait que le moteur ne baisse pas de régime pourrait venir de 2 choses.
1/ Que le GO arrive quand même, donc le moteur n'est pas perturbé...(la j'ai de gros doutes).
2/ Que ton moteur tourne normalement sur 3 cylindres et donc quand tu dévisse le tuyau en question cela ne perturbe pas plus le moteur.
Dans ce cas ce serait plus un problème de pompe à injection.

Je te préconise de recommencer l'expérience le moteur au ralentit ou que très légèrement accéléré, puis de bien vérifier que le GO coule sur chaque tuyau mais bien sur aussi sur le tuyau en question, normalement il devrait couler comme les autres. Attention bien dévisser de 1/2 tour et tapoter sur le tuyau car j'ai déjà vu des tuyaux qui même dévissés tiennent encore bien (mais avec 150 kg ça devrait sortir) lol!

Pour le filtre à air ne pas négliger un bon nettoyage et vérification des durites qui peuvent avoir vieillies à l'intérieur avec des toiles décollés.

Cordialement

Holo
Résident permanent

Nombre de messages : 416
Localisation : Lot et Garonne
Date d'inscription : 25/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: IH B414

Message par Gadeau le 4/11/2017, 11:11

Ok merci pour les informations, je fais ça

Gadeau
Nouveau membre

Nombre de messages : 4
Localisation : Deux-Sèvres
Date d'inscription : 03/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: IH B414

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum