le relevage de mon tef20 ne fonctionne pas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 29/10/2017, 10:49

Bonjour, voici mon tef20 acheté la semaine dernière :

le vendeur m'avais bien spécifié que le relevage ne fonctionnais pas, en effet, bref j'achete le tracteur et dés mon retour je me suis apercu que le niveau d'huile du pont était en dessous du mini, je me dis donc que ce fut ça le problème! je remet donc de l'huile , mais là toujours rien, avec la pdf en route, j'ai beau jouer avec la manette de relevage dans tous les sens , le relevage ne bouge pas d'un pet, n'y connaissans rien au système ferguson, je vous demande votre aide ! help !

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par francis le 29/10/2017, 13:50

salut !
a tu une prise hydraulique a l"arriéré ! si oui regarde si elle fonctionne , pour être sur que la pompe débite !
apprêt il se peu que la commande soit dégrafé ! ou que la came entrainement de la pompe soi bouffé !
alors il faut contrôlé ça !
       


tu peu aussi lire ça ! pour bien comprendre chimili hi hi !
http://vieux.tracteurs.free.fr/pdf/ferguson_manuel_atelier_moteur_hydraulique_tef_tea_tek.pdf
avatar
francis
Grand fan du forum

Nombre de messages : 1097
Age : 57
Localisation : troyes
Tracteurs : la liste est devenue trop longue !!
Date d'inscription : 04/01/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par danone50 le 29/10/2017, 14:41

en premier peu-être regarder la qualité de huile et l'état du ou des filtre :siffle: :siffle:
avatar
danone50
Résident permanent

Nombre de messages : 357
Age : 48
Localisation : le grand celland 50370 manche
Tracteurs : david brown 885 /mac cormick 324 D standar
Date d'inscription : 03/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par francis le 29/10/2017, 19:14

salut!
il y a pas de filtres hydraulique !!:siffle: :siffle:
avatar
francis
Grand fan du forum

Nombre de messages : 1097
Age : 57
Localisation : troyes
Tracteurs : la liste est devenue trop longue !!
Date d'inscription : 04/01/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par danone50 le 29/10/2017, 23:16

désolé simple supposition une crépine:?: Question peu-être
avatar
danone50
Résident permanent

Nombre de messages : 357
Age : 48
Localisation : le grand celland 50370 manche
Tracteurs : david brown 885 /mac cormick 324 D standar
Date d'inscription : 03/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 30/10/2017, 20:07

Merci pour vos réponses, quel type d'huile me préconisez vous ? Je souhaiterai commencer par la piste la plus facile , a vrai dire je ne comprend rien à ces vues éclatés je ne sais même pas à quoi cela correspond er où cela ce situe ! Est ce qu'une âme charitable aurait des photos des pièces à contrôler ?
Merci d'avance

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 3/11/2017, 16:59

Étant donné que je n'ai pas de prises hydrolique , comment est ce que je peux voir si ma pompe débite ?

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 3/11/2017, 19:59

t'as pas de bol l'usine Minerva Oil vient de brûler la semaine passée !
l'huile qui convient pour le pont/boite et relevage est de la Minerva PBM 90 (24Litres environ) . à toi de trouver les équivalences ! (le site doit toujours être actif, donc tu auras les spécifications ... mais, minérale, compatible avec les paliers bronze , et 90SAE.
9 fois sur 10, c'est la tringlerie qui est déconnectée (la fourchette qui actionne la valve dans la pompe ... ) tu regardes par les orifices ronds sur le côté du pont, si la commande fait bouger la valve. dis-nous au moins ça ...
(mets le tracteur cul en l'air si tu veux pas prendre l'huile sur les bottes ! roues avant dans un fossé par exemple)
ah oui, pour que la pompe tourne, il faut que la prise de force soit enclenchée ! je suppose que tu le sais, mais on ne sait jamais ....

si la valve qui entre dans la pompe est grippée, ben faut la dégripper ...
au pire, une pompe ça vaut pas bien cher ... d'occase ! mais faut être un bourrin comme moi pour exploser une joue de pompe (en branchant un distributeur à l'envers Embarassed  )

tu peux aussi regarder sur le couvercle de relevage (sous le siège côté gauche) si la soupape de sécurité est pas bloquée ouverte par la crasse ! (fais pas comme moi, perds pas la bille au bout du ressort, je suis un bourrin, c'était déjà dit !)

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 3/11/2017, 20:21

En effet j'ai vu que l'usine a.brulé dommage... vive la pollution lol
A vrai dire je ne sais pas ce qu'est la fourchette et la valve ... y en a-t-il plusieurs ?
S'il le faut je peux récupérer une autre pompe provenant d'un tea je pense que C'est la même ?
Et enfin est ce qu'il faudrait que je dépose la pompe pour réparer ou bien je peux tout faire par les rond de côtes et pourquoi pas par le trou de la prise de force une fois l'arbre et le palier déposé ?

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 3/11/2017, 20:23

Et concernant la soupape de sécurité, ou se situe telle et à quoi ressemble telle ?

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 3/11/2017, 20:27

la soupape ? ben c'est dans la première image du post de francis au dessus, la partie mise en évidence avec du feutre rouge. à gauche sous le siège.
sauf si c'est un modèle dans les plus anciens, où la soupape est sur la pompe elle-même, mais peu probable sur un TEF.


Dernière édition par testi le 3/11/2017, 20:53, édité 1 fois

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 3/11/2017, 20:31

une fois que tu auras ouvert la trappe sur le côté droit, tu mettras les mains dans l'huile et tu sentiras la fourchette qui fait bouger la valve quand tu manoeuvres la commande de  relevage... si t'es pas cap de comprendre un schéma, alors mets-y les mains, ce sera plus clair ! (rien de compliqué !)


regarde ce schéma : http://vieilles-soupapes.grafbb.com/t46330-pto-ford-2n-1946-probleme#438733

la valve et la fourchette sont au niveau de E

démonte pas la pompe avant d'avoir regardé la soupape et la jonction valve/fourchette

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 5/11/2017, 21:46

Bon , je m'y suis mis, démontage de la soupape  ( j'ai failli perdre la bille lol) rien de spécial d'après moi , quand elle était enlevée, j'ai mis en route le tracteur , puis la pdf et lâche un petit coup l'embrayage, de l'huile est bien ressortie du trou de la soupape , ensuite je l'ai remonté et ouvert la trape ronde qui tiens la jauge , voici ce que j'ai découvert :



Je précise que quand je joue avec la manette de relevage , ce que je pense être là fourchette ( la pièce grise qui fait le tour de l'axe de pdf ) ne bouge que lors des 5 derniers cms lorsque la manette est en position basse (relevage en bas ) 

La pièce qui est entouré en bleu C'est la valve ? 
Devrait-elle bouger ? En tout cas elle est fixe et lorsque la fourchette bouge de quelques cms, C'est le ressort entouré en rouge qui travaille , c'est normal ?

J'ai aussi remarquer qu'une pièce qui se situe plus haut dans le pont a était ressoudée  ( la tête du verin )? Mais je ne pense pas que mon problème vienne de la.

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 5/11/2017, 21:55


thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 5/11/2017, 21:57

je pense que tu peux désaccoupler la fourchette du la valve et essayer de la faire coulisser à la main. elle est visiblement grippée ...

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 6/11/2017, 07:26

La valve est bien ce que j'ai entouré en bleu ? Il ne serais pas plus simple de déposer la pompe car la il n'y a vraiment pas un bon accès pour y passer la main ?

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 6/11/2017, 08:16

oui c'est ça... pour sortir la pompe il faut retirer l'arbre de prise de force et désaccoupler la fourchette avant ... (et vidanger le pont)
donc tu dois y passer ...
désaccouple la valve en premier, et tu verras plus clair sur la suite.
c'est vrai qu'il n'y a pas trop de place, mais en ouvrant de chaque côté et avec des doigts de gynécologue on y arrive.
la valve est une pièce de précision, et joue le rôle de tiroir de distributeur ... si une merde s'est glissée, ça bloque ! va pas la frotter à la toile émeri !

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 6/11/2017, 16:15

Pour la desacoupler , il faut la sortir du ressort entouré en rouge ou bien le T reste accrocher a la valve et de ce fait il faut la démonter ou C'est entouré en bleu ?

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 6/11/2017, 19:22

côté bleu !

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 6/11/2017, 20:08

Simplement en tirant sur la fourchette en direction de l'extérieur ?

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 7/11/2017, 13:22

là, je vais te répondre de tête, car j'ai fait ça y'a un moment ...
j'avais démonté la partie qui relie les deux bras de la fourchette (qui passe au dessus de l'arbre) et a un rôle de raidisseur, pour éviter de forcer en écartant les deux bras de la fourchette. peut-être que ce n'était pas indispensable, mais ça prend 5mn ...

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 8/11/2017, 19:08

Suite des opérations ! J'ai bien déconnecté la fourchette et enlève la pièce grise sans gros soucis , par contre l'arbre de prise de force demeure invancu ! Impossible de le faire venir même en tirant dessus comme un ours il ne bouge pas d'un poil , on a même essayer de tirer dessus avec un autre tracteur car , d'après moi et les forums que j ai consulter rapidement , il est simplement tenu par le palier arrière, nous avons fait patiner un fordson major sans que l'axe ne bouge d'un mm ! J'ai oublié quelque chose ? 

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 9/11/2017, 07:45

si tu veux sortir l'arbre, il faut désaccoupler aussi le levier d'enclenchement de la prise de force et sa fourchette par la trappe gauche.
ensuite ça vient tout seul. (si l'arbre n'est pas tordu).
est-ce qu'avant de vouloir poser la pompe tu as essayé de faire bouger la soupape ?

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par thov8 le 9/11/2017, 10:41

Oui j'ai bougé la soupape elle n'est pas grippé , j'ai juste démonter les plaques rondes , celle de gauche tenant la manette de prise de force , la fourchette qu' il faut enlever C'est bien celle qui tiens le T ?

thov8
Routard

Nombre de messages : 50
Age : 16
Localisation : moselle est 57
Tracteurs : ferguson TEF 20
Date d'inscription : 19/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par testi le 9/11/2017, 12:53

j'ai été un peu loin, y'a pas besoin de démonter côté gauche pour enlever l'arbre, mais juste mettre la prise de force non enclanchée.
du coup, une fois la soupape déconnectée, tu vois bouger la fourchette quand tu bouges la manette de relevage ?

testi
Résident permanent

Nombre de messages : 206
Localisation : 79 + 19
Tracteurs : TEA20, FF30DV & Som 25D
Date d'inscription : 19/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: le relevage de mon tef20 ne fonctionne pas

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum