Phoenix 400 en Alsace

Page 7 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Aller en bas

Re: Phoenix 400 en Alsace

Message par Ben07 le 14/5/2018, 08:34

très joli travail skider!  super!
te voila avec un joujou bien complet!!
avatar
Ben07
Résident permanent

Nombre de messages : 209
Localisation : 07
Age : 35
Tracteurs : Murray sentinel
Date d'inscription : 24/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par Moiphil le 14/5/2018, 12:50

impressionnant !!!

Je confirme, redémarrage à chaud avec gaz ou starter également pour moi sur moteur Kohler.
Un ami me disait que cétait un problème connu sur ces moteurs, un rodage de culasse et tip top ensuite. Qui se lance ?

Moiphil
Apprenti

Nombre de messages : 14
Localisation : Moselle
Date d'inscription : 27/02/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par jean pierre B le 15/5/2018, 08:00

j ai attendu pour être sur , j ai changer ma bougie pour une plus chaude ,en fait d origine la bougie monter était celle du 9cv et la miracle j ai plus besoin du starter pour démarrer et en prime il me semble quelle consomme moins (j ai fais cet essai car j avais une tondeuse qui démarrer très mal en changeant la bougie c était le jour et la nuit)
avatar
jean pierre B
Résident permanent

Nombre de messages : 110
Localisation : bourg saint andeol
Age : 55
Date d'inscription : 04/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par Benhurburg le 15/5/2018, 08:11

Bonjour,
Pourrais tu préciser les 2 types de bougies ?
Celle qui va bien et celle d'origine.
J'ai le même type de démarrage sur un broyeur de branches.
Merci.
Slt
avatar
Benhurburg
Grand fan du forum

Nombre de messages : 3307
Localisation : Haute Vienne
Age : 50
Date d'inscription : 05/07/2010

Voir le profil de l'utilisateur http://www.citroen-rosalie.fr/

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par skider le 15/5/2018, 13:15

Je voulais savoir comment s use la phoenix 400 chez vous ?

Car je commence à avoir pas mal de jeux dans les articulations.
Déjà mis des rondelles pour limité le jeux.
Mais la j ai la noix qui commence à avoir un jeux important.

Et un temps de réaction du vérin du bras.
Je descend le bras le godet touche le sol et pour que le vérin force pour creuser il y as un temps mort de 5 secondes ou y se passe rien même joystick actionner à fond et après se temps mort cela creuse.

Et le demarreur du moteur qui tourne dans le vide par momment.
La je suis à 40 heures de fonctionnement.
avatar
skider
Pilote assidu

Nombre de messages : 96
Localisation : Griesheim
Age : 30
Date d'inscription : 30/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par le chenillard le 15/5/2018, 18:48

5 secondes pour le bras me semble tres long !!!! as tu verifier tes pressions ?
Sinon je te renvois une double pompe et on verra
ecris a HHO avec ton nom et adresse
A++++++
avatar
le chenillard
Grand fan du forum

Nombre de messages : 3080
Localisation : Jonzac
Date d'inscription : 17/02/2012

Voir le profil de l'utilisateur http://www.hho.fr/

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par skider le 15/5/2018, 19:48

Je suis pas sur que cela soit la pompe car les chenilles aucun soucis.

Fuite interne du verrin ?
avatar
skider
Pilote assidu

Nombre de messages : 96
Localisation : Griesheim
Age : 30
Date d'inscription : 30/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par mcgyver le 15/5/2018, 20:00

@skider a écrit:Je suis pas sur que cela soit la pompe car les chenilles aucun soucis.

Fuite interne du verrin ?
Bonsoir à tous
NON ,en cas de fuite interne d'un vérin (si l'huile communique d'une chambre à l'autre ) automatiquement la tige du vérin sortira et aura du mal à rentrer
avatar
mcgyver
Modérateur
Modérateur

Nombre de messages : 9651
Localisation : gard 30
Date d'inscription : 21/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par skider le 15/5/2018, 20:41

Justement c est quand le vérin rentre le soucis.
avatar
skider
Pilote assidu

Nombre de messages : 96
Localisation : Griesheim
Age : 30
Date d'inscription : 30/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par le chenillard le 15/5/2018, 21:00

alors je t'envoi un verin comme ça on va etre vite fixé
avatar
le chenillard
Grand fan du forum

Nombre de messages : 3080
Localisation : Jonzac
Date d'inscription : 17/02/2012

Voir le profil de l'utilisateur http://www.hho.fr/

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par mcgyver le 15/5/2018, 21:22

ça fera pareil !

je descend le bras le godet touche le sol et pour que le vérin force pour creuser il y as un temps mort de 5 secondes ou y se passe rien même joystick actionner à fond et après se temps mort cela creuse.
C'est un problème de cavitation ton bras descend trop vite et la chambre opposée n'a pas le temps de se remplir
Seule solution " freiner la descente "
(on a déjà fait des poste avec ce soucis et des réducteurs de débit unidirectionnels )
avatar
mcgyver
Modérateur
Modérateur

Nombre de messages : 9651
Localisation : gard 30
Date d'inscription : 21/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par skider le 15/5/2018, 21:44

Mettre une valve d’équilibrage fonctionne aussi ?
avatar
skider
Pilote assidu

Nombre de messages : 96
Localisation : Griesheim
Age : 30
Date d'inscription : 30/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par skider le 20/5/2018, 18:51

Petite amélioration du week-end.
Rajout d'un ventilateur de 23 cm pour refroidir un peut le compartiment moteur.
Car quand on travail une après midi avec cela chauffe bien la en dessous.
Fixer sur une plaque d'alu de 4 mm.

Pour le moment commander par un interrupteur, mais je vais rajouter un module thermostat pour géré l'allumage en fonction de la température.
Pour avoir soit la gestion de température soit marche forcée.



avatar
skider
Pilote assidu

Nombre de messages : 96
Localisation : Griesheim
Age : 30
Date d'inscription : 30/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par le chenillard le 20/5/2018, 19:00

phoenix 400 avec clim integrée !!! super classe
avatar
le chenillard
Grand fan du forum

Nombre de messages : 3080
Localisation : Jonzac
Date d'inscription : 17/02/2012

Voir le profil de l'utilisateur http://www.hho.fr/

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par claudius antiquus le 20/5/2018, 20:59

tu évacues l'air chaud ou tu fais entrer de l'air froid ?
tu tires ou tu poinnnntes ?
avatar
claudius antiquus
Résident permanent

Nombre de messages : 234
Localisation : soissons
Date d'inscription : 09/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par skider le 21/5/2018, 11:38

Le ventilateur fait entrée de l'air froid.
Pas envie d'avoir chaud au pied.

Quoique en hiver il suffit de changer la polarité du moteur pour en faire un aspirant.
avatar
skider
Pilote assidu

Nombre de messages : 96
Localisation : Griesheim
Age : 30
Date d'inscription : 30/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par claudius antiquus le 21/5/2018, 16:41

T'as pas intérêt à avoir du poil aux pattes
avatar
claudius antiquus
Résident permanent

Nombre de messages : 234
Localisation : soissons
Date d'inscription : 09/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par Ben07 le 22/5/2018, 19:27

salut skider
quel type de ventilo as tu monté ?
merci 
avatar
Ben07
Résident permanent

Nombre de messages : 209
Localisation : 07
Age : 35
Tracteurs : Murray sentinel
Date d'inscription : 24/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par skider le 22/5/2018, 21:02

Hello un soufflant de 23 cm de diamètre en 12v 80w.

Pour mon soucis de vérin quand y rentre ou il met quelque secondes avant de forcer.
Si je rentre le vérin à fond et que je met me distributeur en positions pour rentrer le vérin.
Sur le flexible du bas qui logiquement devrais être au retour réservoir.
J ai de l huile qui arrive sous pression mais en faible débit du distributeur.
avatar
skider
Pilote assidu

Nombre de messages : 96
Localisation : Griesheim
Age : 30
Date d'inscription : 30/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par le chenillard le 22/5/2018, 21:05

un regulateur de pression !!!
appelles Benjamin il t'expliquera !!!
avatar
le chenillard
Grand fan du forum

Nombre de messages : 3080
Localisation : Jonzac
Date d'inscription : 17/02/2012

Voir le profil de l'utilisateur http://www.hho.fr/

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par xavier34 le 23/5/2018, 07:50

toujours le problème de cavitation je pense :siffle:
avatar
xavier34
Résident permanent

Nombre de messages : 618
Localisation : montpellier
Date d'inscription : 15/02/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par skider le 23/5/2018, 09:00

non car au début je n'est rien remarquer et la c'est de pire en pire.
Quand tu veux creuser tu peut aller boire tranquillement ta bière avant que le vérin force et que le bras s'enfonce un peut.
Pour moi y as un reel soucis quelque part.
avatar
skider
Pilote assidu

Nombre de messages : 96
Localisation : Griesheim
Age : 30
Date d'inscription : 30/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par le chenillard le 23/5/2018, 09:09

appelles Benjamin !!!!!!!!!!!!!
si c'est le verin on t'en envoi un de suite
avatar
le chenillard
Grand fan du forum

Nombre de messages : 3080
Localisation : Jonzac
Date d'inscription : 17/02/2012

Voir le profil de l'utilisateur http://www.hho.fr/

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par mcgyver le 23/5/2018, 09:13

*************************Sur le flexible du bas qui logiquement devrais être au retour réservoir.
J ai de l huile qui arrive sous pression mais en faible débit du distributeur****************
Comment tu vois cela ? quelle manœuvre as tu fais pour le voir ?
avatar
mcgyver
Modérateur
Modérateur

Nombre de messages : 9651
Localisation : gard 30
Date d'inscription : 21/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par xavier34 le 23/5/2018, 09:19

Ou alors problème distributeur ou tuyau bouché :bizarre:
avatar
xavier34
Résident permanent

Nombre de messages : 618
Localisation : montpellier
Date d'inscription : 15/02/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Phoenix 400 en Alsace

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 7 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum