Compresseur CLM qui a beaucoup de mal à démarrer

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 29/2/2016, 20:48

Salut à tous!!

Voilà mon problème j'ai un compresseur de chantier qui est un CLM moteur indénor TMD 4.85 de 1961 que m'a donné mon grand père.
En ce moment je le restaure, j'ai refait toutes les membranes sur la partie compresseur, refait les durites de fioul ,purgé tout et son problème c'est que j'épuise quasiment 2 batteries pour le faire démarrer !!
Les bougies crayons sont bonnes. Quand je lance le démarreur, quelques seconde après il tousse jusqu'à quasiment démarrer et puis il retombe comme si le fioul n'arrivait plus et pourtant en moulinant sa fume par le pot donc le fioul arrive. Il faut insister une vingtaine de fois pour que la partie du bloc moteur à côté des injecteurs soit tiède au toucher et finit par démarrer. Une fois en route il tourne bien (côté diesel car côté compresseur ya un soucis de refoulement à régler encore). Puis à chaud il redémarre assez bien.
Le moteur avait était refait et il doit avoir environ 100 ou 200 heures.
Pouvez-vous me dire d'où vient ces démarrages cahotiques ??
il tousse bien au départ et retombe après 2 ou 3 secondes.
Merci !!

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 2/3/2016, 13:26

personne peut m'aider ? Sad

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par gargamel le 2/3/2016, 14:43

bonjour

le filtre a air n'est pas colmaté?
le filtre a gazole n'est pas colmaté?
le fond réservoir n'est pas bouché? si tu débranche l'arrivée de gazole a la pompe a injection, est ce que cela coule bien? il fume quand le démarreur tourne?

est ce qu'il redémarre mieux a chaud quand il viens de tourner?
avatar
gargamel
Résident permanent

Nombre de messages : 454
Localisation : normandie
Date d'inscription : 01/05/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par jean-jacques rouleau le 2/3/2016, 20:16

Bonsoir,

Ces moteurs indenor exigent un circuit GO parfaitement propre et bien purgé; une bonne batterie, afin que le moteur tourne franchement; bien préchauffer aussi!
Moteur en route: dévisser un tube injecteur l'un après l'autre, ça indique si leur débit est identique :bizarre:
Essayer de nettoyer moteur tournant, avec un produit spécial injecteurs; quelles couleurs, les fumées?
Pas de changement? Faire vérifier les injecteurs;
Des photos sont possibles?
JJR24

jean-jacques rouleau
Grand fan du forum

Nombre de messages : 9414
Localisation : 24310 brantome
Date d'inscription : 07/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 2/3/2016, 23:20

salut à tous

Côté GO c'est bon, le réservoir à eu un coup de k*rcher, le filtre est bon, quand je dévisse la vis de purge sur la PI ya de la pression. A chaud il redémarre quasiment au quart de tour (4 sec de démarreur), les fumées sont bleues signes de segments fatigués mais ils sont quasi neufs. Sachant que ce moteur n'as pas tourné depuis 7 ou 8ans je pense que une huile neuve et quelques heures de fonctionnement devrait dégommer les segments et faire disparaitre les fumée bleues. Oui je vous joindrais des photos de mon compresseur. Soit c'est la PI qui est fatigué ce qui m'étonnerais soit ce sont les injecteurs à revoir.
En ce moment je me pose la question de lui greffer une bougie de préchauffage à inflammation de GO sur son tube collecteur comme sur les moteurs de tracteur des années 70-80 pour essayer d'enflammer les premiers coups d'injections.  

NB: ayant questionné mon gd-père, il m'as appris que ce compresseur appartenait à un maçon qui à fini par lui donner car il était écœuré de cette machine à cause de ces démarrages trop difficile. Ducoup il à refait la partie moteur et changé l'huile et d'après lui il y à eu une nette amélioration depuis. Sachant comment il démarre mal aujourd'hui encore je comprend la décision du maçon à le bazarder.
Je m'en rappelle quand mon père s'en servait, une fois démarré il marchait super bien !!

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par jean-jacques rouleau le 3/3/2016, 01:59

Bonjour,

Oui! c'est leur seul gros défaut! une vrai galère! le démarrage de ces moteurs; 1 bougie thermostat devrait bien aider au départ;
effectivement, les injecteurs doivent être tarés et en parfait état sur les indenor; j'ai connu un J7, dont le moteur était en bon état: le démarrage n'était pas facile en hiver!!!
JJR24

jean-jacques rouleau
Grand fan du forum

Nombre de messages : 9414
Localisation : 24310 brantome
Date d'inscription : 07/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Compresseur CLM à beaucoup de mal à démarrer

Message par CPSame45 le 3/3/2016, 08:03

Bonjour,
Ton problème me rappelle fortement les tracteurs Mc Cormick type Farmall ou Utility FU235D
Lorsque le moteur est fatigué, pour le démarrage il faut bien sur chauffer, démarrer et ensuite maintenir la chauffe des bougies jusqu'au lancement complet sinon il s'arrête après quelques secondes.
Pour info je ne connais rien en Indénor.
Bonne journée
avatar
CPSame45
Résident permanent

Nombre de messages : 367
Age : 66
Localisation : Montargis Pannes Loiret
Tracteurs : Allgaier R22, Vendeuvre SBM BL30, MAP DR3 , SIFT H30.
Date d'inscription : 22/12/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par gilbert303 le 3/3/2016, 08:48

bonjour
calage de l avance a vérifier. il me semble qui est de 4 mm A V le P M H est qu il y a pas de repère sur le volant .( tout cela a vérifier )
a gilbert

gilbert303
Grand fan du forum

Nombre de messages : 1814
Age : 69
Localisation : beaucaire 30300
Date d'inscription : 01/12/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par bernard-odile le 3/3/2016, 09:12

Effectivement , c'est déjà pas simple sur 4 cylindres , a!ors sur 2 !!!!!. J ai le même pb de démarrage sur un compresseur Mack Meudon avec lombardini 2 cylindre. Je vais créer un post d ailleurs .


bernard-odile
Pilote assidu

Nombre de messages : 90
Localisation : 42 Loire
Date d'inscription : 22/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Compresseur CLM à beaucoup de mal à démarrer

Message par CPSame45 le 3/3/2016, 12:52

Bonjour,
Tu nous dis qu'il démarre et que quelques secondes ensuite il s'arrête.
Lorsque le moteur démarre, le compresseur est il débrayé?
Si c'est un embrayage centrifuge, le compresseur est-il embrayé trop tôt avant même que ton moteur monte en régime ?
C'est juste une réflexion à vérifier.
Bonne journée
avatar
CPSame45
Résident permanent

Nombre de messages : 367
Age : 66
Localisation : Montargis Pannes Loiret
Tracteurs : Allgaier R22, Vendeuvre SBM BL30, MAP DR3 , SIFT H30.
Date d'inscription : 22/12/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 3/3/2016, 21:04

salut à tous .
Sur ce compresseur il y a une vanne qu'il faut ouvrir lors du démarrage. Quand le compresseur commence à démarrer, la pression minime monte et appuie une membrane qui pousse un piston qui ce dernier appuie le clapet d'aspiration en ouverture forcée pour faciliter le démarrage. Une fois démarré il faut la refermer pour faire fonctionner le compresseur sous charge.

Pour gilbert303,
comment fais-tu pour vérifier ça ?? ça à l'air compliqué ce réglage. ça m'intéresse car si il y a un réglage à faire, en ce moment je peux me baser sur les 2 pistons extérieur du compresseur vu que j'ai démonté les clapets mais ce seras en PMB pour avoir le PMH côté diesel .

J'aimerais faire vérifier les injecteurs mais vu qu'il tourne bien à chaud et que au départ à froid il tousse bien jusqu’à presque démarrer puis coule je sait pas si sa vaut le coup.

A+

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par gilbert303 le 4/3/2016, 16:04

bonjour
il faut démonter le cache culbuteur ,tourné le moteur a la main et mettre les culbuteur on bascule du cylindre n° 4.
la bascule est lorsque un culbu fini de monter et l’autre a descendre .
il doit y avoir un trou sur le carter du volant moteur sur le haut et la il y a un repère P M H ensuite tu tourne vers l arrière de 1 ou 2 cm le volant il doit y avoir des graduation pour caler l avance ( cela est simple )
ci il y a pas de repaire de graduation d avance, je t expliquerai la méthode
une photo S T P pour que je te dit comment passe un produit pour n nettoyer la pompe et les injecteur sans d démontage.
@ gilbert

gilbert303
Grand fan du forum

Nombre de messages : 1814
Age : 69
Localisation : beaucaire 30300
Date d'inscription : 01/12/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 4/3/2016, 23:05

salut !
Cet aprem j'ai eu les frissons pendant une heure !! pas à cause de la météo  mais à cause du compresseur. Je vous explique, j'arrive vers mon compresseur avec la doc pour savoir comment recaler la pompe  j'ai démonté la trappe de la PI pour faire crisser les injecteurs avec un tournevis plat, ensuite je remonte et coup de hasard je fout un coup de démarreur sans préchauffer et l'engin se met à démarrer avec 5sec de démarreur !!!!! JAMAIS VU ça !!!! ducoup je peut abandonner l'idée de recaler la pompe. Mais ATTENTION, je l'ai fait tourné avec les pistons compresseurs à l'air libre je sait pas si ça vient de ça ce démarrage facile! Allé place aux photos de l'engin:





Côté moteur et compresseur, manque une durite et les têtes de compresseur car je restaure ce que je peux:





La vanne qui permet le démarrage facile par décompression des têtes compresseur et qui oblige cette dernière à être ouverte pour appuyer un interrupteur relié au relais du démarreur:




Les tiges de pompe d'où j'ai fait levier plusieurs fois chacune avec un tournevis pour faire pisser les injecteurs, ptètre que ça à aidé au démarrage:



Voici les fumées bleues quand il tourne:





Voici un piston "compresseur" après 5min de fonctionnement:



Puis l'autre, un aperçoit un peu d'huile autour pensez-vous que le segment racleur est mort ?? jèspère pas, aucune envie de tout démonter pour le changer:  

]

Voilou, demain j'attaque à remonter les clapets car le compresseur s'étouffait quand la pression avoisine les 2 ou 3 bars. Je vous ferais des photos aussi car je sait pas si il faut que les 2 disques situés sur le disque clapet refoulement doivent être voilées ou pas .
A demain.

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 4/3/2016, 23:14

Pour gilbert:
le compresseur tourne actuellement avec du GNR reconnu pour son pouvoir décapant, je sais pas si un nettoyant circuit est nécessaire.
A+

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par gilbert303 le 5/3/2016, 08:25

bonjour ne touche a rien puisqu il démarre bien ,fait le tourner 1 heure ou 2 et tout va rentrer dans l ordre
@ gilbert

gilbert303
Grand fan du forum

Nombre de messages : 1814
Age : 69
Localisation : beaucaire 30300
Date d'inscription : 01/12/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par jean-jacques rouleau le 5/3/2016, 11:00

Bonjour,

C'est comme dit gilbert303! le démarrer en charge d'air ne permet pas au démarreur de faire tourner le moteur assez vite; donc problèmes de démarrage! (à mon avis!);
ami pour les photos!
JJR24

jean-jacques rouleau
Grand fan du forum

Nombre de messages : 9414
Localisation : 24310 brantome
Date d'inscription : 07/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 5/3/2016, 13:44

salut,

Bon ce matin j'ai tout remonté, clapets et tout proprement et toujours la même chose depuis le départ, quand je ferme les vannes d'air, le compresseur monte en pression et au fur et à mesure qu'elle monte le diesel cale à environ 3 voir 3,5 bars, cet aprem j'attaque le démontage du bas du régulateur voir si tout est propre. Perso je ne pense pas que ce sont les clapets qui soient en cause. Avez-vous une idée d'où ça peut venir ???

-Pour ce qui est démarrage c'est moins bien qu'hier car avec les clapets et tout, ça demande plus de puissance. Mais malgré le froid et ce c*n de démarreur qui s'enclenche à côté du volant moteur après avoir préchauffé il a quand-même bien démarré.

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par ALAIN/als le 5/3/2016, 14:16

ton regulateur ne fonctionne pas je pense, sinon comme gilbert je te recommande de le faire tourner a vide qques heures

ALAIN/als
Grand fan du forum

Nombre de messages : 3982
Localisation : !
Tracteurs : !
Date d'inscription : 30/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par Feub le 5/3/2016, 15:41

Salut,

Même les compresseurs (de chantier, diesels...) actuels, il faut leur laisser un petit moment avec les vannes grandes ouvertes au démarrage, genre 1 min ou 2, avant de les faire monter en pression! Tu pourrais essayer de faire tourner le tiens aussi sans fermer la vanne le temps qu'il chauffe un peu.
avatar
Feub
Grand fan du forum

Nombre de messages : 3021
Localisation : Saint Jean la Bussière (69)
Tracteurs : IH 744 de 1978 + chariot élévateur Matral et Motostandard 1017d
Date d'inscription : 08/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 5/3/2016, 18:44

Pour que le régulateur fonctionne il faut qu'il puisse monter jusqu’à 6bars pour réguler hélas en ce moment le compresseur s'étouffe à 3bars.

j'ai essayé, une fois chaud il gagne 1bar de plus, j'ai trouvé de la doc d'un CLM C25 qui à le même système de clapets que le mien et j'apprend que j'ai des joints toriques à changer car ils ne se jointent pas ( 5mm) d'espace sur la douille de blocage. Si l'on met un joint torique en caoutchouc tiendras t-il la chaleur ??? Car ceux d’origine ont l'air d'être en plastiques.
A+

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par gilbert303 le 6/3/2016, 19:38

bonsoir
passe lui un nettoyant bardal injecteur pro tu sera étonné du résulta
on direct sans passer pas le filtre
@ gilbert

gilbert303
Grand fan du forum

Nombre de messages : 1814
Age : 69
Localisation : beaucaire 30300
Date d'inscription : 01/12/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par ALAIN/als le 6/3/2016, 20:16

@vinvin64 a écrit:Pour que le régulateur fonctionne il faut qu'il puisse monter jusqu’à 6bars pour réguler hélas en ce moment le compresseur s'étouffe à 3bars.

j'ai essayé, une fois chaud il gagne 1bar de plus, j'ai trouvé de la doc d'un CLM C25 qui à le même système de clapets que le mien et j'apprend que j'ai des joints toriques à changer car ils ne se jointent pas ( 5mm) d'espace sur la douille de blocage. Si l'on met un joint torique en caoutchouc tiendras t-il la chaleur ??? Car ceux d’origine ont l'air d'être en plastiques.
A+

tu parles de la regul d'air non ? moi je voulais parler de la regul moteur

pour les joints c'est un peu la roulette russe , il serait mieux de trouver les memes je pense

ALAIN/als
Grand fan du forum

Nombre de messages : 3982
Localisation : !
Tracteurs : !
Date d'inscription : 30/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par vinvin64 le 6/3/2016, 23:19

salut !

Ha le régul moteur ! Ha je sait pas s'il fonctionne. Comment on voit s'il fonctionne ??
Ce que je peux vous dire quand je l'accélère à fond par la manette à la main, il monte dans les tours et a un moment donné je sent une petite force qui me fait décélérer la manette mais que très légèrement, c'est qu'il régule non ?? Dites-moi.
Merci et à + !

vinvin64
Routard

Nombre de messages : 56
Localisation : AQUITAINE
Date d'inscription : 20/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par ALAIN/als le 7/3/2016, 08:45

ben si tu veux ce qui me fais penser a ca , c'est qu'il n'accelere pas qd la pression monte

la regul ok en haut pour pas emballer , et defaillante en reprise par exemple puisque ton moteur cale des qu'on le charge

mets des photos de ces parties la voir si l'un d'entre nous connait ca

ALAIN/als
Grand fan du forum

Nombre de messages : 3982
Localisation : !
Tracteurs : !
Date d'inscription : 30/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par Gilles42 le 7/3/2016, 12:27

Bonjour,

Je ne voudrais pas être désagréable mais j'ai connu les versions 6 cylindres et je pense que le 4 a le même soucis, la puissance développée par le moteur et presque identique à celle absorbée par le compresseur et après 300 heures de fonctionnement moteur HS. C'est ce que l'on appelle un loup...
Je vais rechercher, je pense avoir de la doc pour régler la partie compresseur pour être sur qu'il ne pose pas de problème.

Cordialement

Gillles

Gilles42
Résident permanent

Nombre de messages : 421
Age : 64
Localisation : LOIRE
Tracteurs : JDL 100 et JD 1020
Date d'inscription : 09/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compresseur CLM qui a beaucoup de mal à démarrer

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum