Probleme voyant de charge.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme voyant de charge.

Message par jmd56 le Jeu 5 Jan - 22:06

Bonjour a tous et bonne année.

Suite au montage d'un alternateur Iskra 34A AAG1111 avec un régulateur neuf sur mon tracto, j'ai un soucis avec le voyant de charge, quand le moteur est en route (au ralenti comme a plein régime) le voyant reste allumé et mon alternateur ne charge pas, par contre si je schinte le voyant l'alternateur développe environ 14V.

En mesurant le fil du témoin moteur tournant je trouve entre 17 et 20 V.

Comment faire pour que ce voyant s’éteint?


jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par Benhurburg le Jeu 5 Jan - 22:20

Bonsoir,
Il n'y a pas 2 petites cosses sur l'alternateur : une pour l'excitation , l'autre pour le voyant?
Slt

Benhurburg
Résident permanent

Nombre de messages: 2789
Age: 55
Localisation: Haute Vienne
Date d'inscription: 05/07/2010

Voir le profil de l'utilisateur http://www.citroen-rosalie.fr/

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Jeu 5 Jan - 22:51

Non, Il y a une grosse fiche 3 voies, dessus il y a 2 gros fil en B+ et le fil du voyant en D+

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par mcgyver le Jeu 5 Jan - 23:00

jmd56 a écrit:Non, Il y a une grosse fiche 3 voies, dessus il y a 2 gros fil en B+ et le fil du voyant en D+

Bonsoir !

mcgyver
Modérateur
Modérateur

Nombre de messages: 8903
Localisation: gard 30
Date d'inscription: 21/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par gersende24 le Jeu 5 Jan - 23:01

Bonjour ,ton voyant n'est peut-etre pas assez puissant et donc ne laisse pas passer assez de courant pour amorçer l'alternateur ?

gersende24
Résident permanent

Nombre de messages: 277
Age: 41
Localisation: 70
Tracteurs: Som 30 français soit un 411R
Date d'inscription: 05/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par gersende24 le Jeu 5 Jan - 23:07

Bonsoir , "mac" ,es-tu sur de ton schéma ? C'est un mélange de Bosch et de Paris-Rhone .....non ? D+ est excité par du + et L est le témoin ,sur ton schéma ?

gersende24
Résident permanent

Nombre de messages: 277
Age: 41
Localisation: 70
Tracteurs: Som 30 français soit un 411R
Date d'inscription: 05/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Ven 6 Jan - 0:06

J'ai essayer avec un voyant de 1,2w 2w et 4w et ça ne change rien.

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par gersende24 le Ven 6 Jan - 0:17

Bonsoir ,ISKRA ,j'ai ententdu parler mais comment est le montage ? Plutot Bosch ou Paris-Rhone Lucas ?Bref ,D+ et L ou juste D ?

gersende24
Résident permanent

Nombre de messages: 277
Age: 41
Localisation: 70
Tracteurs: Som 30 français soit un 411R
Date d'inscription: 05/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Ven 6 Jan - 0:31

L’arrière de l'alternateur ressemble a ça: http://www.remanufacturers.co.uk/prod-xf/graphics/66021636C.JPG

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Ven 6 Jan - 0:32

Et ou il y a le + sur la photo j'ai un condensateur.

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par mcgyver le Ven 6 Jan - 0:56

jmd56 a écrit:Et ou il y a le + sur la photo j'ai un condensateur.

Bonsoir !
Les 2 plus grosses causses sont B+ la petite au dessus devrait etre L et D+ l'excitation .....a voir

mcgyver
Modérateur
Modérateur

Nombre de messages: 8903
Localisation: gard 30
Date d'inscription: 21/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Ven 6 Jan - 1:55

J'ai regarder un schéma et je me demandais si le problème pourrais venir des diodes auxiliaire?

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par mcgyver le Ven 6 Jan - 1:58

jmd56 a écrit:J'ai regarder un schéma et je me demandais si le problème pourrais venir des diodes auxiliaire?

Quelles diodes auxilliaires ?
Tu avais un regulateur avant ? si oui ,l'as tu supprimé ?

mcgyver
Modérateur
Modérateur

Nombre de messages: 8903
Localisation: gard 30
Date d'inscription: 21/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Ven 6 Jan - 2:11

J'en ai peu être pas alors, le régulateur est intégré avec le porte balais et il est neuf.

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par Master le Ven 6 Jan - 2:20

Peut-être est-ce modèle :




Master
Résident permanent

Nombre de messages: 191
Localisation: Oranie
Date d'inscription: 23/04/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Ven 6 Jan - 2:25

Oui c'est plus ressemblent que l'autre, peut être que le D+ est a branché directement sur le + après contact a la place du voyant?

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par Master le Ven 6 Jan - 13:49

Bjr,

Le voyant est relié d'un côté au +12V après le contact à clé et de l'autre côté à la borne D+.

Une ampoule de 12V de 2 à 3 watts est généralement employée.



Dernière édition par Master2 le Sam 7 Jan - 23:15, édité 1 fois

Master
Résident permanent

Nombre de messages: 191
Localisation: Oranie
Date d'inscription: 23/04/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par gersende24 le Ven 6 Jan - 21:34

Ton alternateur ressemble bien au bosch pour le connecteur (ma golf 1 diesel avait cette prise ) et,il me semble que VW montait aussi bien du bosch que du iskra . :bizarre: ,d'où le meme connecteur ! Donc les 2 grosses cosses sont le +12v que "débite" l'alternateur relié à la batterie et le D+ est relié au témoin qui est relié au + apres contact .

gersende24
Résident permanent

Nombre de messages: 277
Age: 41
Localisation: 70
Tracteurs: Som 30 français soit un 411R
Date d'inscription: 05/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par gersende24 le Ven 6 Jan - 21:44

Dans un bouquin qui a 20 ans maintenant ,c'est extrait d'un condensé des cahhiers technnique jaunnes d'une celebre marque d'équipement allemand .....


Dernière édition par gersende24 le Sam 7 Jan - 13:05, édité 1 fois

gersende24
Résident permanent

Nombre de messages: 277
Age: 41
Localisation: 70
Tracteurs: Som 30 français soit un 411R
Date d'inscription: 05/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Sam 7 Jan - 0:20

Je l'ai branché pareil que sur la golf.
Je pense qu'il doit avoir une diode auxiliaire de grillé car j'ai entre 17V et 20V en auto-excitation en D+ suivant le régime moteur et comme l'autre coté du voyant de charge il y a le 12V après contact, la différence de voltage allume le voyant.

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par gersende24 le Sam 7 Jan - 7:11

Bonjour ,alors t'as 2 solutions :soit tu l'enmenes dans une station Bosch/Lucas ,soit tu cherches à "l'aveugle" en remplaçant le régulateur puis l'alternateur .....Il y a 95% de chance que ce soit le régulateur qui soit HS puisque l'amorçage ne se fait pas correctement,les 5% restant c'est l'alternateur ,par inversion de polarités au montagne de la batterie mais là ,il ne débiterait plus ....Enfin derniere question ,as-tu laissé longtemps ton excitation direct et controlé si la tension dépassait les 15V ?

gersende24
Résident permanent

Nombre de messages: 277
Age: 41
Localisation: 70
Tracteurs: Som 30 français soit un 411R
Date d'inscription: 05/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Dim 8 Jan - 15:04

Je pensais aussi au régulateur et quand j'ai mit un neuf le problème était toujours la.
La j'ai démonter et mit la partie arrière avec le stator et porte diodes d'un autre alternateur qui fonctionnait, sinon j'ai testé mon rotor, il y a environ 3,5 ohms entre les collecteurs et le bobinage est isoler de la masse.
Je dirais ce qu'il en est quand j'aurais remonter sur le tracto.
Sinon est ce que quelqu'un connait le filetage de la sonde pressostat d'huile sur le moteur?
C'est un Leyland 38TD, j’hésite entre 1/8x27 npt et 1/8x28 bsp.

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme voyant de charge.

Message par jmd56 le Sam 14 Jan - 14:29

J'ai remonter l'alternateur et ça fonctionne, la lampe s’éteint au démarrage et j'ai 14,5V à la batterie moteur en route, le problème venait surement d'une diode.
Sinon j'ai trouver pour le filetage du pressostat.

jmd56
Membre assidu

Nombre de messages: 41
Localisation: Morbihan
Tracteurs: JCB 3CX-4; John Deere 1120
Date d'inscription: 25/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum